User Tools

Site Tools


error:xz_compression_not_available

Error: xz compression not available



If you get the error:

  Error: xz compression not available


Then it is due to an EPEL libarary mismatch, and you will have to remove the EPEL and reinstall it.

The code below will help, but you need to know what version to remove and to install. Just try to remove any version, if its wrong you will get an error, the error will tell you the currently installed version.

  sudo rpm -e epel-release-7-5.noarch
  wget http://download.fedoraproject.org/pub/epel/6/x86_64/epel-release-6-8.noarch.rpm
  sudo rpm -ivh epel-release-6-8.noarch.rpm
  sudo yum clean all
  sudo rpmdb -v --rebuilddb
  sudo yum -y install libselinux-python



error/xz_compression_not_available.txt · Last modified: 2017/02/28 18:00 (external edit)